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Introduction  

The GrantSolutions Property Tracking and Management System (PTMS) allows a government 
organization to track real property from the initial purchase to disposition. Additionally, grantor users 
can search for real property in the database; track multiple structures for each real property; view real 
property ownership, contacts, project activities, Federal interest and actions affecting Federal interest; 
and record the review and approval process of a real property disposition. 

PROPERTY, STRUCTURE, AND PROJECT DEFINED 

The relationship between a Property, Structure, and Project is as follows: 
 
Property: Any real property owned or leased in which there is Federal interest.   
 
Structure: Building or facility that exists on a real property.  
 

Note: The PTMS creates a Property and Structure based on the address information entered in the SF-
429’s Address of Real Property fields (Attachments A, B, and C). 

 
Project: Purchase, construction, major renovations, disposition, or encumbrance of a building or facility 
that exists on a real property. Each structure may have multiple projects.  
 

 All SF-429 Attachment A forms approved in the Online Data Collection (OLDC) system create a new 

project in PTMS, even if no changes are reported. The project is based on the line 13, Type of Federal 

Interest. 

 All SF-429 Attachment B forms approved in OLDC create a new project in PTMS. The project is based on 

the line 14a, Describe the intended use of the real property and how it will benefit the program. 

 A new project is only created when the SF-429 Attachment C is approved in OLDC if line 14a option C 

(Use in other Federally sponsored project/program) is selected. 
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Property Example 

  
Figure 1: Property, Structure, Project example 

 
A new property and structure is created in PTMS when the Address of Real Property (SF-429 A & C line 
13b and SF-429 B line 14b) does not exist in the PTMS.  
 

ONLINE DATA COLLECTION TO THE PROPERTY TRACKING AND MANAGEMENT SYSTEM 
OVERVIEW 

 Grantees complete and submit the SF-429 in the OLDC system. 

 Grantors review, approve, or reject forms in OLDC. 

 When approved, form information and supporting documents are transferred to PTMS. 
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SF-429 Cover Page and Attachments 

The SF-429 cover page and the three attachments (A, B, and C) information are transferred into their 

respective locations in PTMS.  Please refer to Appendix A for the SF-429 Attachment A, B, and C Data 

Mapping of OLDC to PTMS. 

SF-429 COVER PAGE 

 When the SF-429 forms are approved, the lines 2 and 2b Federal Grant(s) or Other Identifying 
Number(s) Assigned by Federal Agency(ies) is recorded or updated in PTMS. 

SF-429 ATTACHMENT A (GENERAL REPORTING) 

 When the SF-429 Attachment A is approved, a new property and structure is created if the 

address does not yet exist in PTMS. 

 If the address already exists, the property record is updated with the new information and 

supporting documents. 

 A new project is created each time an Attachment A is approved. 

 The following is transferred from OLDC to PTMS: 

o Property Contact  

o Project Cost Breakdown for the project 

o Project Source of Funds 

o Supporting Documents 

o A disposition record is created if line 16. Real Property Disposition Status is either A. 

Sold, B. Transferred to different award, C. Used other Federally sponsored 

project/program, D. Transferred Title or E. Retained Title. 

o A Federal Interest for the property is created if line 14g. Has a deed, lien, covenant, or 

other related documentation be recorded to establish a Federal Interest in this property? 

is marked ‘Yes’. 
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SF-429 ATTACHMENT B (REQUEST TO ACQUIRE, IMPROVE OR FURNISH) 

Note: Furnish (also known as Government Furnished Property) is not an option for ACF grant programs. 
 

 When the SF-429 Attachment B is approved, a new property and structure is created if the 

address does not yet exist in PTMS. 

 If the information already exists, the property record is updated with the new information and 

supporting documents. 

 A new project is created each time an Attachment B is approved. 

 The following is transferred from OLDC to PTMS: 

o Property Contact  

o Project Cost Breakdown for the project 

o Project Source of Funds 

o Supporting Documents 

SF-429 ATTACHMENT C (DISPOSITION OR ENCUMBRANCE REQUEST) 

Note:  Disposition involves requesting instructions or approval from the Federal government on 
retaining or disposing of the property. 

 

 When the SF-429 Attachment C is approved, a disposition is created in PTMS. 

 If the property address does not exist in PTMS, a new property and structure is created. 

 If the address already exists, the record is updated with the new information and supporting 

documents. 

 A new project is created in PTMS if 14a. option C. Use in other Federally sponsored 

project/program is selected. 

 The following is transferred from OLDC to PTMS: 

o Property Contact  

o Project Cost Breakdown for the project 

o Project Source of Funds 

o Supporting Documents 
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PTMS – Review SF-429 Data 
Once a SF-429 form is approved in OLDC, the information is transferred to PTMS.   

LOGIN 

To access to PTMS: 
 
1. Log into the GrantSolutions Grants Management Module (GMM) (www.grantsolutions.gov). 

2. Either the GrantSolutions “Portal” or the “Grants List” screen appears.  

 
Grants List landing page: From the menu bar, select Grants Management → Property Management.   
 

 
Figure 2: Grants List: Grants Management - Property Management menu 

 
Portal landing page: From the menu bar, select Reporting/Monitoring → Property. 
 

 
Figure 3: Grants List: Grants Management - Property Management menu 

The “Find Property” screen appears.  
  

http://www.grantsolutions.gov/
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SEARCH FOR PROPERTY 

From the “Find Property” screen, select one or more search criteria. When entering text, it is not 
necessary to type the complete information (i.e. It is not necessary to enter the entire organization 
name). However, the text that is entered must start at the beginning. For example, when searching for 
the Property Name “Children’s Space Education Center”, it is only necessary to enter “Children’s” or 
“Children’s Space”.  
 
Select the search criteria, and click the Search button. A list of all the properties matching the search 
criteria appears.  

 
Figure 4: Find Property screen and search results 
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From the property Actions column, select View Property to open the property details.  

 
Figure 5: Property Actions column - View Property 

 
The “View Property” screen appears. Click the Cancel button to return to the “Find Property” screen. 

 
Figure 6: View Property screen 
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The property results reappear. Click the blue plus sign to the left of a property to expand the row. 

 
Figure 7: Property row - Blue plus sign 

All structures associated with the property appear. Select the Open link for a structure to view all 
structure and project information for the property. 

 
Figure 8: Structure - Open link 

Once Open is selected, the “Structure Overview” screen appears.   

 
Figure 9: Structure Overview screen 
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Structure Overview 
 
The “Structure Overview” screen consists of nine (9) tabs. The following pages describe each tab. 
 
1. STRUCTURE DETAILS 

 
The Structure Details tab contains the Structure Name, Mailing Address, Address, City, County/Parish, 
State, Zip/Postal Code, Country, Property Ownership Type, and GPS longitude and latitude. 

 
Figure 10: Structure Details screen 
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2. LEGAL DESCRIPTION 

 
The Legal Description tabs contains the Property Address, City, County/Parish, State, Zip/Postal Code, 
Country, GPS longitude and latitude, Zoning Information, and Legal Description. 
 

 
Figure 11: Legal Description screen 

 
3. OWNERSHIP 

 
The Ownership tab can only be updated by the grants office. Information does not transfer from OLDC. 

 
Figure 12: Ownership page 

  



Review Information in PTMS 
September 27, 2017 

 

11 

 
4. CONTACTS 
 
The Contacts tab lists the contact information from the SF-429 cover page.  More details can be viewed 
or edited by selecting the Edit action. Additionally, contacts may be added directly in PTMS by selecting 
the New Contact button.  

 
Figure 13: Contacts page 

 
5. PROJECTS 

 
All projects associated with a structure can be viewed under the Projects tab.  Different project types 
have different fields within the project screen.  A new project is created for each Attachment A and B.  
Attachment C creates a project if number 14a option C. Use in other Federally sponsored 
project/program is selected in OLDC. 
 

 
Figure 14: Projects page 
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6. COST SUMMARY 
 

A total of all cost summary information for all projects linked to the structure can be viewed in the Cost 
Summary tab. 

 
Figure 15: Cost Summary page 

7. FEDERAL INTEREST 
 
Any Federal interest information created by Attachment A can be viewed in the Federal Interests tab. 
This page also contains the sub-tabs Notice of FI (Federal Interest) and Actions affecting FI. 

 
Figure 16: Federal Interests page 
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8. SUPPORT DOCUMENTS 
 

All documents uploaded through OLDC for this structure can be viewed in the Support Documents tab. 
Additionally, documents can be attached directly to this structure in PTMS from this page. 

 
Figure 17: Support Documents page 

 
9. DISPOSITION  

 
Any dispositions created by Attachment A or C can be viewed in the Dispositions tab. 

 
Figure 18: Dispositions page 
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Actions Menu OVERVIEW 
The PTMS “Actions” menu consists of several options. Each tab has different screens that can be 
viewed from the Actions menu.  
 

PROJECT ACTIONS 

 
Figure 19: - Actions menu expanded 

1. View 
 
To view project information, select the View link from the Actions menu.  This is the View action under 
the “Projects” tab. 
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Figure 20: View Project page 
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2. View Budget Periods 
 
A project’s Budget Periods can be viewed by selecting View Budget Periods from the Actions menu. 
This is the View Budget Periods action under the “Projects” tab. 

 
Figure 21: View Budget Periods page 

3. View Cost Breakdown 
 
View a project’s cost breakdown information by selecting View Cost Breakdown from the Actions 
menu. This is the View Cost Breakdown action under the “Projects” tab. 

 
Figure 22: View Cost Breakdown page 
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4. View Source of Funds 
 
To view a project’s source of funds information, select View Source of Funds from the Actions menu.  
This is the View Source of Funds action under the “Projects” tab. 

 
Figure 23: View Source of Funds page 

5. Manage Support Documents 
 
To view files attached to a project from OLDC, or to add additional documentation, select Manage 
Support Documents from the Actions column.  This is the Manage Support Documents action under 
the “Projects” tab. 

 
Figure 24: Projects tab – Manage Support/Documents menu 
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The “Manage Project Support Documents” screen appears. Support documents may be viewed or 
uploaded directly to PTMS from this page. 

 
Figure 25: Manage Project Support Documents 

6. Manage Review/Approvals 
 
The SF-429 is reviewed and approved in OLDC. Therefore, the Project Review/Approvals is not used in 
PTMS.  
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Manage Disposition Review Approvals 
Any comments about approving the disposition can be entered in the “Manage Disposition Review 
Approvals” screen found under the Disposition Actions menu.  To enter a new review: 
 
1. Select the Dispositions tab. 

2. In the dispositions table, locate the disposition for which to create a review and select the Manage 

Review/Approvals link from the Actions menu. 

 
Figure 26: Dispositions tab - Actions drop-down list - Manage Reviews/Approvals menu 

3. The “Manage Disposition Review Approvals” screen appears. Select the Activity Type from the drop-down 

list.  

4. Click the New Disposition Review button. 

 
Figure 27: Manage Disposition Review Approvals screen - Activity Request drop-down list and New Disposition button 
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5. The “Create Disposition Review” screen appears. The top portion of the screen contains the review 

information and the bottom part the decision information. Complete the necessary fields. 

 Activity Type: System generated specific to the disposition type 

 Review Decision: Select Approved or Disapproved from the drop-down list 

 Review Date: Date the review is created 

 Reviewed By: Pre-populated with user’s name 

 Review Comments: Enter up to 2000 characters 

 Final Decision: Grants Management Officer (GMO) only.  Select Approved or Disapproved from the 

drop-down list 

 Decision Date: Date the decision was made 

 Decision By: Approver - pre-populated with user’s name 

 Decision Comments: Enter up to 2000 characters 
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Figure 28: Create Disposition Review screen 

6. When complete, click the Save & Close button. 

 
Figure 29: Save & Close button 
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7. The “Manage Dispositions Review Approvals” screen appears. To modify an existing review, from the Actions 

column, select Edit from the drop-down menu. 

 
Figure 30: Manage Disposition Review Approvals screen - Actions drop-down list - Edit menu 

8. The “Edit Disposition Review” screen appears. Make changes and then click the Save & Close button. 

 
Figure 31: Edit Disposition Review screen 
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RESPONSIBILITIES IN PTMS 

A. Office of Grants Management 
 
Administration for Children and Families (ACF) grants management staff are responsible for 
ensuring the integrity of grant programs from a business, financial, and administrative 
perspective.   This includes oversight of real property assets.   
 
Since the Federal interest in real property purchased, constructed, or improved with grant 
funds does not expire, the Department and Health and Human Services has long required 
responsible grants staff to maintain facilities files during and beyond the period of funding and 
until formal disposition.   
 
With the creation of its Property Management and Tracking System, ACF will move from paper 
facilities files to electronic record keeping. 
 
 

B. Program Offices 
 

The Program Offices only have view only access to the SF-429s in OLDC and data within PTMS. 
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APPENDIX 

SF-429 ATTACHMENT A, B, AND C DATA MAPPING OLDC TO PTMS GUIDE 

SF-429 Cover Page 

OLDC/Form Section Label PTMS Screen PTMS Field 

1. Federal Agency and Organizational 
Element to Which Report is submitted. 

View Property Agency Name 

2. Federal Grant(s) or Other Identifying 
Number(s) Assigned by Federal 
Agency(ies) 

Projects Project Identifier 

  Projects Funded by Grant(s) 

  Projects>Action>Select>View Project Identifier 

  Cost Summary Grant Number 

3a. Recipient Organization     

3b. Address Line 1     

3c. Address Line 2     

3d. Address Line 3     

3e. City     

3f. State     

3g. Zip Code     

3h. Zip Ext.     

4a. DUNS Number     

4b. EIN     

5. Recipient Account or Identifying 
Number 

    

6.Contact Person for this Report: Contacts Grantee Contact 

6a. First Name Contacts First Name 

6b. Middle Contacts MI 
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OLDC/Form Section Label PTMS Screen PTMS Field 

6c. Last Name Contacts Last Name 

6d. Phone Contacts Phone 

6e. Extension Contacts Ext 

6f. Email Contacts Email 

6g. Fax Contacts Fax 

N/A     

7. Report End Date:     

8. Real Property Status Report - 
Attachments: [check the applicable 
block(s)]: 

    

8a. Attachment A (General Reporting) 
attached 

    

8b. Attachment B (Request to Acquire, 
Improve or Furnish) attached 

    

8c. Attachment C (Disposition Request) 
attached 

    

9. Comments (attach additional sheets 
if necessary): 

Structure Details Comments 

10. Certification: I certify to the best of 
my knowledge and belief that all 
information presented in this report is 
true, correct, and complete and 
constitutes a material representation of 
fact upon which the Federal 
government may rely. 

Contacts Contact Type 

11a. (First Name) Typed or Printed 
Name and Title of Authorized Certifying 
Official. 

Contacts First Name 

11a. (Middle Initial) Typed or Printed 
Name and Title of Authorized Certifying 
Official. 

Contacts MI 

11a. (Last Name) Typed or Printed 
Name and Title of Authorized Certifying 
Official. 

Contacts Name 
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OLDC/Form Section Label PTMS Screen PTMS Field 

11a.Title of Authorized Certifying 
Official 

Contacts Title 

N/A     

11b.Signature of Authorized Certifying 
Official. 

    

11c.Telephone (area code and number). Contacts Phone 

Phone Ext. Contacts Ext 

11d.Email Address. Contacts Email 

11e.Date Report Submitted (Month, 
Day, Year). 

Disposition>View Disposition Request Date  

      

12.Agency use only. This section is 
reserved for Federal agency use only. 

    

Text - Federal Grant(s) or Other 
Identifying Number(s) Assigned by 
Federal Agency(ies) Attachment A 

Projects Project Identifier 

  Projects>Action>Select>View Project Identifier 

 

SF-429 A (General Reporting) 

OLDC/Form Section Label PTMS Screen PTMS Field 

13. From Date Projects Start Date 
 

Projects>Cost>Select>View Project Dates>Start 
 

Projects>Action>Select>View Project Dates>Start 
 

Federal Interest FI Begin Date  
 

Federal Interest > Select > 
View 

Start Date 

13. To Date Projects End Date 
 

Projects>Cost>Select>View Project Dates>End 
 

Projects>Action>Select>View Project Dates>End 
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OLDC/Form Section Label PTMS Screen PTMS Field 

13. Checkbox - Acquisition Projects Type 
 

Projects>Action>Select>View Project Type 

13. Checkbox - Renovation Projects Type 
 

Projects>Action>Select>View Project Type 

13. Checkbox - Construction Projects Type 
 

Projects>Action>Select>View Project Type 

13. Checkbox - Government Furnished 
Property 

Projects Type 

 
Projects>Action>Select>View Project Type 

14a. Real Property Name View Property Property Name 
 

Structure Details Structure Name 
 

Find Property  Property Name 

14a. Description of Real Property Structure Details > Structure 
Non-Federal Interest 

Description 

 
    

14b. Legal Description View Property Legal Description 
 

Legal Description Legal Description 

14b. Attachment Support Documents Property  

14b. Address Line 1 View Property Address 1 
 

Find Property  Address 
 

Structure Details Address 1 
 

Legal Description Address 1 

14b. Address Line 2 View Property Address 2 
 

Find Property  Address 
 

Structure Details Address 2 
 

Legal Description Address 2 

14b. Address Line 3 View Property Address 3 
 

Find Property  Address 
 

Structure Details Address 3 
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OLDC/Form Section Label PTMS Screen PTMS Field 
 

Legal Description Address 3 

4b. City View Property City 
 

Find Property  Address 
 

Structure Details City 
 

Legal Description City 

14b. State View Property States 
(US)/Territory/Province  

Find Property  Address 
 

Structure Details States 
(US)/Territory/Province  

Legal Description States 
(US)/Territory/Province 

14b. Zip Code View Property Zip/Postal Code 
 

Find Property  Address 
 

Structure Details Zip/Postal Code 
 

Legal Description Zip/Postal Code 

14b. Zip Ext. View Property Ext. 
 

Structure Details Ext. 
 

Legal Description Ext. 

14b. County/Parish View Property County/Parish 
 

Structure Details County/Parish 
 

Legal Description County/Parish 

14b. Country View Property Country 
 

Structure Details Country 
 

Legal Description Country 

14b. GPS Location Latitude View Property GPS Location Latitude 
 

Structure Details GPS Location Latitude 
 

Legal Description GPS Location Latitude 

14b. GPS Location Longitude View Property GPS Location Longitude 
 

Structure Details GPS Location Longitude 
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OLDC/Form Section Label PTMS Screen PTMS Field 
 

Legal Description GPS Location Longitude 

14b. A Zoning information View Property Zoning Information 
 

Structure Details Zoning Information 
 

Legal Description Zoning Information 

14c. Land Acreage Enter Amount Structure Details Property 
Measurements>Acreage 

14c. Select units: Structure Details Property 
Measurements>Acreage 
Units 

14d. Enter Amounts: Gross Structure Details Property 
Measurements>Gross 
Amount 

14d. Usable Structure Details Property 
Measurements>Acreage 

14d. Select units: Structure Details Property 
Measurements>Acreage 

14e.Checkbox A. Owned Structure Details Property Ownership Types 
 

Ownership    Formation Type 
 

Ownership > Actions > View Formation Type  

14e.Checkbox B Co-Owned Structure Details Property Ownership Types 
 

Ownership    Formation Type 
 

Ownership > Actions > View Formation Type 

14e.Checkbox C. Fee-Simple Structure Details Property Ownership Types 
 

Ownership    Formation Type 
 

Ownership > Actions > View Formation Type 

14e.Checkbox D. Corporate Structure Details Property Ownership Types 
 

Ownership    Formation Type 
 

Ownership > Actions > View Formation Type 

14e.Checkbox E. Joint Tenancy Structure Details Property Ownership Types 
 

Ownership    Formation Type 
 

Ownership > Actions > View Formation Type 

14e.Checkbox F. Partnership Structure Details Property Ownership Types 
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OLDC/Form Section Label PTMS Screen PTMS Field 
 

Ownership    Formation Type 
 

Ownership > Actions > View Formation Type 

14e.Check box G Limited Liability 
Partnership 

Structure Details Property Ownership Types 

 
Ownership    Formation Type 

 
Ownership > Actions > View Formation Type 

14e.Check box H. Co-Operative. Structure Details Property Ownership Types 
 

Ownership    Formation Types 
 

Ownership > Actions > View Formation Type 

14e.Checkbox I. GFP Structure Details Property Ownership Types 
 

Ownership    Formation Types 
 

Ownership > Actions > View Formation Type 

14e.Checkbox J. Others Structure Details Property Ownership Types 
 

Ownership    Formation Type 
 

Ownership > Actions > View Formation Type 

14e.Text - J. Others Structure Details Property Ownership Types 
 

Ownership    Formation Type 
 

Ownership > Actions > View Formation Type 

14f. Real Property Cost Projects > Actions > Select > 
View 

Real Property Cost  

 
Cost Summary Cost  

 
Cost Summary Cost Type 

14f. Real property cost attachments     
 

    

14f. Amount - Federal Share ( $ ) Cost Summary Federal Share 
 

Federal Interests > Actions > 
View > View Notice of 
Federal Interest 

Amount 

14f. Percent - Federal Share ( % ) Cost Summary FS% 

14f. Amount - Non Federal Share ( $ ) Cost Summary Non Federal Share 
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OLDC/Form Section Label PTMS Screen PTMS Field 

14f. Percent - Non Federal Share ( % ) Cost Summary NFS% 

14f. Amount -Total (sum of Federal and 
Non Federal Share): ( $ ) 

Cost Summary Total 

14f. Percent - Total (sum of Federal and 
Non Federal Share): ( % ) 

Cost Summary   

14g.Has a deed, lien, covenant or other 
related documentation be recorded to 
establish a federal interest in this 
property? Yes/No/NA 

Federal Interests > Actions > 
View > View Notice of 
Federal Interest 

Instrument Used  

14g. If yes (unless previously reported), 
describe the instrument used and enter 
the date and jurisdiction in which it was 
recorded. 

    

14g.Instrument Used Federal Interests > Actions > 
View > View Notice of 
Federal Interest 

Instrument Used  

14g.Comments Federal Interests > Actions > 
View > View Notice of 
Federal Interest 

Comments 

14g.Date Recorded Federal Interests > Actions > 
View > View Notice of 
Federal Interest 

NFI Posted Date 

 
Federal Interests   NFI Posted Date 

14g.County/Municipality Federal Interests > Actions > 
View > View Notice of 
Federal Interest 

County 

 
Federal Interests County 

14g.State Federal Interests > Actions > 
View > View Notice of 
Federal Interest 

State  

14g.Reference Number Federal Interests > Actions > 
View > View Notice of 
Federal Interest 

NFI Reference 

 
Federal Interests NFI Reference 

14g.Amount Federal Interests > Actions > 
View > View Notice of 
Federal Interest 

Amount 
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OLDC/Form Section Label PTMS Screen PTMS Field 

14g. Instrument Attachment Support Documents Federal Interest  

RadioButton - YesNo 14h. Has Federally 
required insurance coverage been 
secured for this real property? 

Projects > Actions > Select > 
View 

Insurance Secured 
checkbox 

 
    

14h. Insurance Attachment     

Radio Button – Yes No 14i. Are there 
any Uniform Relocation Act 
requirements applicable to this real 
property? 

Dispositions>View>Select checkbox 

Attachment Structure Overview > 
Support Documents  

  

14j. Radio Button - 14j. Are there any 
environmental compliance 
requirements related to the real 
property? 

Dispositions>View>Select checkbox 

 
Projects > Actions > Select > 
View 

checkbox 

14j. Text - If yes, describe them (Attach 
additional sheets if necessary) 

Dispositions>View>Select Compliance Comments 

 
Projects > Actions > Select > 
View 

Compliance Comments 

14j. Environmental compliance 
attachments 

Dispositions>View>Select Compliance Comments 

 
Projects > Actions > Select > 
View 

Compliance Comments 

 
Structure Overview > 
Support Documents  

  

14k. In accordance with the National 
Historic Preservation Act (NHPA), does 
the property possess historic 
significance, and/or is listed or eligible 
for listing in the national Register of 
Historic Places? 

Dispositions>View>Select Checkbox 

 
Projects > Actions > Select > 
View 

checkbox 

14k. Text - If yes, describe them (attach 
additional documentation if necessary) 

Dispositions>View>Select Compliance Comments 
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OLDC/Form Section Label PTMS Screen PTMS Field 
 

Projects > Actions > Select > 
View 

Compliance Comments 

14k. NHPA file attachments Dispositions>View>Select Compliance Comments 
 

Projects > Actions > Select > 
View 

Compliance Comments 

 
Structure Overview > 
Support Documents  

  

Radio Button - 15. Has a significant 
change occurred with the real property, 
or is there an anticipated change 

    

15. Text - If yes, describe the change 
(Attach additional sheets if necessary. 

  Comments 

 
Projects > Actions > Select > 
View 

Comments  

15. Significant change file attachments     

16A. Check Box- Sold Dispositions Disposition Preference 

16B. Check Box - Transferred to 
different award 

Dispositions Disposition Preference 

16C. Check Box - Used other Federally 
sponsored project/program 

Dispositions Disposition Preference 

16D. Check Box- Transferred title Dispositions Disposition Preference 

16E. Check Box- Retained Title Dispositions Disposition Preference 

16F. Check Box- NA Dispositions Disposition Preference 

16 i. If the Federal agency provided the 
recipient disposition instructions to sell 
or retain title to the real property, the 
amount of the funds owed to the 
Federal Government 

  Federal Share 

16 ii. (Description field)   Non-Federal Share 

16 iii. If the Federal agency directed the 
recipient to transfer title to the real 
property, enter the amount of funds 
the Federal agency owes. 

  Federal Release Amount 

 
Dispositions Federal Share 

16 ii. If applicable, enter the amount of 
any net proceeds from sale of the real 

  Non-Federal Share 
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OLDC/Form Section Label PTMS Screen PTMS Field 

property and describe how the 
proceeds were distributed 

17. Indicate the cumulative energy 
consumption for the previous 12 
months: 

Projects > Actions > Select > 
View 

Cumulative Energy 
Consumed In  

17A. Electric (kWh) Projects > Actions > Select > 
View 

Electric KWH 

17A. or (Btu) Projects > Actions > Select > 
View 

Electric BTU 

17 B. Petroleum (Gal) Projects > Actions > Select > 
View 

Petroleum Gallons 

17 C. Natural Gas (cu ft) Projects > Actions > Select > 
View 

Natural Gas Cubic Feet 

17 D. Other (Specify) - Number Projects > Actions > Select > 
View 

Other   

17 D. Other (Specify) - Text Projects > Actions > Select > 
View 

Other 

18. Text Box Remarks Projects > Actions > Select > 
View 

Description 

Remarks for project file attachments     
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SF-429 B (Request to Acquire, Improve or Furnish) 

OLDC/Form Section Label PTMS Screen PTMS Field 

Text - Federal Grant(s) or Other 
Identifying Number(s) Assigned by 
Federal Agency(ies). Attachment B 

Projects Project Identifier 

  Projects>Action>Select>View Project Identifier 

Text Box - 13a. Real Property Name View Property Property Name 

  Structure Details Structure Name 

  Find Property  Property Name 

  Find Property  Structure Name 

Text - 13a. Description of Real Property Structure Details Description 

13b. Legal Description Legal Description Legal Description 

13b. Address Line 1 View Property Address 1 

  Structure Details Address 1 

  Legal Description Address 1 

  Find Property  Address 

13b. Address Line 2 View Property Address 2 

  Structure Details Address 2 

  Legal Description Address 2 

  Find Property  Address 

13b. Address Line 3 View Property Address 3 

  Structure Details Address 3 

  Legal Description Address 3 

  Find Property  Address 

13b. City View Property City 

  Structure Details City 

  Legal Description City 

  Find Property  Address 

13b. State View Property States 
(US)/Territory/Province 
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OLDC/Form Section Label PTMS Screen PTMS Field 

  Structure Details States 
(US)/Territory/Province 

  Legal Description States 
(US)/Territory/Province 

  Find Property  Address 

13b. Zip Code View Property Zip/Postal Code 

  Structure Details Zip/Postal Code 

  Legal Description Zip/Postal Code 

  Find Property  Address 

13b. Zip Ext. View Property Ext. 

  Structure Details Ext. 

  Legal Description Ext. 

13b. County/Parish View Property County/Parish 

  Structure Details County/Parish 

  Legal Description County/Parish 

13b. Country View Property Country 

  Structure Details Country 

  Legal Description Country 

13b. GPS Location Latitude View Property GPS Location Latitude 

  Structure Details GPS Location Latitude 

  Legal Description GPS Location Latitude 

13b. GPS Location Longitude View Property GPS Location Longitude 

  Structure Details GPS Location Longitude 

  Legal Description GPS Location Longitude 

13b. Zoning information View Property Zoning Information 

  Structure Details Zoning Information 

  Legal Description Zoning Information 

14a. Describe the intended use of the 
real property and how it will benefit the 
program: 

Projects > Actions > Select > 
View 

Proposed Use 
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OLDC/Form Section Label PTMS Screen PTMS Field 

14a. Checkbox - Acquisition Projects > Actions > Select > 
View 

Project Type > 
"Unspecified" 

  Projects   Type > "Unspecified" 

14a. Checkbox - Renovation Projects > Actions > Select > 
View 

Project Type > 
"Unspecified" 

  Projects   Type > "Unspecified" 

14a.Checkbox - Construction Projects > Actions > Select > 
View 

Project Type > 
"Unspecified" 

  Projects   Type > "Unspecified" 

14a. Checkbox - Government Furnished 
Property 

Projects > Actions > Select > 
View 

Project Type > 
"Unspecified" 

  Projects   Type > "Unspecified" 

14a. Textbox Projects > Actions > Select > 
View 

Proposed Use 

      

      

14 b. Proposed Real Property 
Ownership Type (s) : 

Header   

      

14b. Check Box A. Owned Structure Details Property Ownership Types 

  Ownership    Formation Type 

  Ownership > Actions > View Formation Type  

14b. Check Box B. Co-Owned Structure Details Property Ownership Types 

  Ownership    Formation Type 

  Ownership > Actions > View Formation Type 

14b. Check Box C. Fee Simple Structure Details Property Ownership Types 

  Ownership    Formation Type 

  Ownership > Actions > View Formation Type 

14b. Check Box D. Corporate Structure Details Property Ownership Types 

  Ownership    Formation Type 

  Ownership > Actions > View Formation Type 

14b. Check Box E. Joint Tenancy Structure Details Property Ownership Types 
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OLDC/Form Section Label PTMS Screen PTMS Field 

  Ownership    Formation Type 

  Ownership > Actions > View Formation Type 

14b. Check Box F. Partnership Structure Details Property Ownership Types 

  Ownership    Formation Type 

  Ownership > Actions > View Formation Type 

14b. Check Box G. Limited Liability 
Partnership 

Structure Details Property Ownership Types 

  Ownership    Formation Type 

  Ownership > Actions > View Formation Type 

14b. Check Box H. Co-Operative Structure Details Property Ownership Types 

  Ownership    Formation Types 

  Ownership > Actions > View Formation Type 

14b. Check Box I. GFP Structure Details Property Ownership Types 

  Ownership    Formation Types 

  Ownership > Actions > View Formation Type 

Attachment B 14b. Check Box J. Other Structure Details Property Ownership Types 

  Ownership    Formation Type 

  Ownership > Actions > View Formation Type 

14b. J. Other text area Structure Details Property Ownership Types 

  Ownership    Formation Type 

  Ownership > Actions > View Formation Type 

14c. Proposed Acquisition Date 
(MM/DD/YYYYI: 

Projects > Actions > Select > 
View 

Start  

  Projects Start Date 

  Structure Details Comments 

14d. Enter Amount Structure Details Property 
Measurements>Acreage 

14d. Select units: Structure Details Property 
Measurements>Acreage 

14e. Enter Amounts: Gross Structure Details Property 
Measurements>Acreage 
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OLDC/Form Section Label PTMS Screen PTMS Field 

14e. Usable Structure Details Property 
Measurements>Acreage 
Units 

14e. Select units: Structure Details Property 
Measurements>Gross 
Amount 

  Structure Details Property 
Measurements>Acreage 

14f. Appraised Value Structure Details Property 
Measurements>Acreage 

  Cost Summary Cost Type > Unspecified 

  Cost Summary Property Cost by Grant 
Budget Period 

  Project >Actions > Select > 
View 

Real Property Cost  

14f. Attachment Structure Overview > 
Support Documents  

  

    Source of Funds 

14f. Federal Share Cost Summary Federal Share 

14f. Federal Share Percentage Cost Summary FS% 

14f. Non-Federal Share Cost Summary Non Federal Share 

14f. Non-Federal Share Percentage Cost Summary NFS% 

14f. Total (Sum of Federal and Non 
Federal Share): Value 

Cost Summary Total 

14f. Total (Sum of Federal and Non 
Federal Share): Percentage 

Cost Summary   

14g. Are there any Uniform Relocation 
Act (URA) requirements related to the 
real property? Radio Button 

Projects > Actions > Select > 
View 

URA checkbox 

14h. Radio Button - Are there any 
environmental compliance 
requirements related to the real 
property? 

Projects > Actions > Select > 
View 

Environmental compliance 
requirements checkbox 

14h. If yes, describe them (Attach 
additional sheets if necessary) 

Projects > Actions > Select > 
View 

Compliance Comments 

Environmental compliance attachments Structure Overview > 
Support Documents  
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OLDC/Form Section Label PTMS Screen PTMS Field 

14i. In accordance with the National 
Historic Preservation Act (NHPA) does 
the property possess historic 
significance, and/or is listed or eligible 
for listing in the National Register of 
Historic Places? Radio Button 

Projects > Actions > Select > 
View 

NHPA applicable checkbox 

14i. Text - If yes, describe them (Attach 
additional sheets if necessary) 

Projects > Actions > Select > 
View 

Compliance Comments 

NHPA file attachments Structure Overview > 
Support Documents  

  

Checkbox - 14j.A. Integrated Design 
Principles 

Projects > Actions > Select > 
View 

Environmental Impact 

Checkbox - 14j.B. Enhances Indoor 
Environmental Quality 

Projects > Actions > Select > 
View 

Environmental Impact 

Checkbox - 14j.C. Protects and 
conserves Water 

Projects > Actions > Select > 
View 

Environmental Impact 

Checkbox - 14j.D. Reduces 
Environmental Impact of Materials 

Projects > Actions > Select > 
View 

Environmental Impact 

Checkbox - 14j.E. Optimizes Energy 
Performance 

Projects > Actions > Select > 
View 

Environmental Impact 

14k.A. Electric (kWh) Projects > Actions > Select > 
View 

Electric KWH 

14k.or (Btu) Projects > Actions > Select > 
View 

Electric BTU 

14k.B. Petroleum (Gal) Projects > Actions > Select > 
View 

Petroleum Gallons 

14k.C. Natural Gas (cu ft) Projects > Actions > Select > 
View 

Natural Gas Cubic Feet 

14k.D.Text Box - Other (Specify) Projects > Actions > Select > 
View 

Other   

    Other Description 

14l.A. Electric (kWh) Projects > Actions > Select > 
View 

Electric KWH 

14l.or (Btu) Projects > Actions > Select > 
View 

Electric BTU 

14l.B. Petroleum (Gal) Projects > Actions > Select > 
View 

Petroleum Gallons 

14l.C. Natural Gas (cu ft) Projects > Actions > Select > 
View 

Natural Gas Cubic Feet 
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OLDC/Form Section Label PTMS Screen PTMS Field 

    Other 

14l.D. Text Box - Other (Specify) Projects > Actions > Select > 
View 

Other Description 

15. Remarks (attached additional sheets 
if necessary) 

Projects > Actions > Select > 
View 

Comments 

Remarks for project file attachments     

 

SF-429 C (Disposition or Encumbrance Request) 

OLDC/Form Section Label PTMS Screen PTMS Field 

13a. Real Property Name View Property Property Name 

  Structure Details Structure Name 

  Find Property  Property Name 

13a. Description of Real Property Structure Details Description 

13b. Legal Description of Real Property Legal Description Legal Description 

13a. Property Name Attachment Structure Overview > 
Support Documents  

  

13b. Address Line 1 View Property Address 1 

  Structure Details Address 1 

  Legal Description Address 1 

13b. Address Line 2 View Property Address 2 

  Structure Details Address 2 

  Legal Description Address 2 

13b. Address Line 3 View Property Address 3 

  Structure Details Address 3 

  Legal Description Address 3 

13b. City View Property City 

  Structure Details City 

  Legal Description City 

13b. State View Property States 
(US)/Territory/Province 
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OLDC/Form Section Label PTMS Screen PTMS Field 

  Structure Details States 
(US)/Territory/Province 

  Legal Description States 
(US)/Territory/Province 

13b. Zip Code View Property Zip/Postal Code 

  Structure Details Zip/Postal Code 

  Legal Description Zip/Postal Code 

13b. Zip Ext. View Property Ext. 

  Structure Details Ext. 

  Legal Description Ext. 

13.b. County/Parish View Property County/Parish 

  Structure Details County/Parish 

  Legal Description County/Parish 

13b. Country View Property Country 

  Structure Details Country 

  Legal Description Country 

13b. GPS Location Latitude View Property GPS Location Latitude 

  Structure Details GPS Location Latitude 

  Legal Description GPS Location Latitude 

13b. GPS Location Longitude View Property GPS Location Longitude 

  Structure Details GPS Location Longitude 

  Legal Description GPS Location Longitude 

      

13b. Text - 13b. Zoning information View Property Zoning Information 

  Structure Details Zoning Information 

  Legal Description Zoning Information 

13b. Legal Description Attachment     

13c. Land Acreage or Square Units: Header   

13c. Enter Amount Structure Details Property 
Measurements>Acreage 
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OLDC/Form Section Label PTMS Screen PTMS Field 

13c. Select units: Structure Details Property 
Measurements>Acreage 
Units 

13d. Enter Amounts: Gross Structure Details Property 
Measurements>Gross 
Amount 

13d. Usable Structure Details Property 
Measurements>Acreage 

13d. Select units: Structure Details Property 
Measurements>Acreage 

14a. Disposition Preference or 
Encumbrance Request [Check one]: 

Dispositions    

14a. A. Sell – Check Box Dispositions  Disposition Preference 

  Dispositions > View 
Dispositions 

Disposition Preference   

14a.B. Transfer to different award – 
Check Box 

Dispositions  Disposition Preference 

  Dispositions > View 
Dispositions 

Disposition Preference   

14a.C. Use in other Federally sponsored 
project/program – Check Box 

Dispositions  Disposition Preference 

  Dispositions > View 
Dispositions 

Disposition Preference   

14a.D. Transfer title – Check Box Dispositions  Disposition Preference 

  Dispositions > View 
Dispositions 

Disposition Preference   

14a.E. Retain Title – Check Box Dispositions  Disposition Preference 

  Dispositions > View 
Dispositions 

Disposition Preference   

14a.F. Encumber Property Dispositions  Disposition Preference 

  Dispositions > View 
Dispositions 

Disposition Preference   

14b. Proposed grant number Dispositions>View 
Disposition  

Proposed Grant Number 

14b. Transfer Receiving Entity in OLDC Dispositions>View 
Disposition  

Transfer - Receiving Entity 
(RE) 

14c. If this is a request to use the real 
property in other Federal-sponsored 
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OLDC/Form Section Label PTMS Screen PTMS Field 

projects/activities, describe the 
proposed use of the real property. 

Proposed Use 
 

14c. Checkbox - Acquisition   Project Type 

14c. Checkbox - Renovation   Project Type 

14c.Checkbox - Construction   Project Type 

14c. Checkbox - Government Furnished 
Property 

  Project Type 

14c. Textbox     

      

14d. If this is a request to transfer title, 
identify the proposed receiving entity: 

  Transfer - Receiving Entity 
(RE) and Proposed Grant 
Number 

  Dispositions > View 
Disposition 

Transfer - Receiving Entity 
(RE) 

14d.Contact Person for this Entity:     

14d.First Name Dispositions > View 
Disposition 

Transfer - RE - First Name 

14d.Middle Dispositions > View 
Disposition 

MI 

14d.Last Name Dispositions > View 
Disposition 

Transfer - RE - Last Name 

N/A   Contact Type 

14d. Phone Dispositions > View 
Disposition 

Transfer - RE - Phone 

14d.Extention     

14d. Email Dispositions > View 
Disposition 

Transfer - RE - Email 

14d. Fax     

14e.Appraised Value Dispositions  Disposition Appraised 
Value  

  Dispositions > View 
Disposition 

Disposition Appraised 
Value  

      

14e. Attachment     
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OLDC/Form Section Label PTMS Screen PTMS Field 

14e. Federal Share ( $ ) Dispositions  Federal Share 

  Dispositions > View 
Disposition 

Federal Share 

  Dispositions > View 
Disposition 

Federal Share 

  Cost Summary Federal Share 

14e. Federal Share Percentage ( % ) Cost Summary FS% 

      

14e. Non-Federal Share ( $ )   Non-Federal Share 

  Dispositions > View 
Disposition 

Non-Federal Share 

  Dispositions > View 
Disposition 

Non-Federal Share 

  Cost Summary Non Federal Share 

14e.Non-Federal Share Percentage ( % ) Cost Summary NFS% 

14e.Total (sum of Federal and Non-
Federal Share): Value 

Cost Summary Total 

14e.Total (sum of Federal and Non-
Federal Share): Percentage 

Cost Summary   

      

14f. Are there any Uniform Relocation 
Act (URA) requirements related to the 
real property? Radio Button 

Dispositions > View 
Disposition 

Uniform Relocation Act 
(URA) applicable 

  Dispositions > View 
Disposition 

Check Box - Uniform 
Relocation Act (URA) 
applicable 

Attachments  Structure Overview > 
Support Documents  

  

14g.Are there any environmental 
compliance requirements related to the 
real property? Radio Button 

Dispositions > View 
Disposition 

Check Box - Environmental 
compliance requirements 

      

14g. If yes, describe them (Attach 
additional sheets if necessary) 

Dispositions > View 
Disposition 

Compliance Comments 

Environmental compliance attachments Structure Overview > 
Support Documents  
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OLDC/Form Section Label PTMS Screen PTMS Field 

14h. In accordance with the National 
Historic Preservation Act (NHPA) does 
the property possess historic 
significance, and/or is listed or eligible 
for listing in the National Register of 
Historic Places? Radio Button 

Dispositions > View 
Disposition 

Check Box - National 
Historic Preservation Act 
(NHPA) 
applicable 

14h. If yes, describe them (Attach 
additional sheets if necessary) 

Dispositions > View 
Disposition 

Compliance Comments 

NHPA file attachments     

14i. If this is a request to encumber the 
property, identify the party or parties 

Dispositions > View 
Disposition 

Request to Encumber 
Comments 

14i. Encumbrance Attachment Structure Overview > 
Support Documents  

  

15. If this is a request for a release from 
the obligation to report on the real 
property 

  Release from Reporting 
Comments 

Release from obligation attachments     

16. Remarks Dispositions > View 
Disposition 

Comments 

Remarks for project file attachments     
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GLOSSARY 

Acquisition.  The purchase of real property. 
 
Appraised Value.  The independent third party appraised value of the real property (current market 
value). 
 
Approval.  An OGM action in OLDC that signifies approval of the SF-429 form(s). 
 
Construction.  The development of a building, structure, or facility, including the installation of 
equipment, site preparation, landscaping, associated roads, parking, environmental mitigation and 
utilities, which provides space not previously available.  It includes freestanding structures, additional 
wings or floors, enclosed courtyards or entryways, and any other means to provide usable space that 
did not previously exist (excluding temporary facilities).  Minor and major renovations are excluded. 
 
Corporate. Owned by a corporation, including a limited liability corporation (LLC). 
 
Co-Operative.  Owned by a legal entity created through the establishment of a co-operative agreement 
recognized under the applicable state law.  Ownership takes form of shares in a corporation. 
 
Co-Owned. More than one entity owns an identified share in a property with rights of severance; also, 
termed tenancy in common. 
 
Disposition.  When real property is no longer needed for the original authorized purpose, the non-
Federal entity must obtain disposition instructions from the Federal government. The instructions must 
provide for one of the following alternatives: retain title after compensating the Federal government, 
2) sell and compensate the Federal government, or 3) transfer to the Federal government or to a third 
party designated and approved by the Federal awarding agency. 
 
Encumber Property.  Any of several actions including conveying, transferring, assigning, mortgaging 
(with or without subordination of the Federal interest).  All require formal written prior approval from 
the granting agency as deviations from standard Federal policy. 
 
Encumbrance.  A right to, interest in, or legal liability on real property.  These include liens, mortgages, 
easements, encroachments, licenses, or deed restrictions. 
 
Fee-Simple. Owned outright, without encumbrance, limitation, or condition. 
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Furnish.  Also known as “Government Furnished Property”.  A furnished property is provided by the 
Federal Government.  Title does not pass to the recipient but remains vested in the Government.  
NOTE:  Government Furnished Property is not an option for ACF recipients. 
 
Grantor.  The Federal awarding agency. 
 
Improve.  Also known as “Renovation” is referred to as a major alteration (major A&R).  The renovation 
is a structural change (e.g., to the foundation, roof, floor, or exterior or load-bearing walls of a facility, 
or extension of an existing facility) to achieve the following: increase the floor area: and/or, change 
function and purpose of the facility.  Federal agencies may adopt a dollar amount (e.g., $250,000 or 
25% of the total budget, etc.) as a specific indicator of major A&R.  Construction and minor renovations 
are excluded. 
 
Joint Tenancy.  Property owned by two or more people (i.e., entities) at the same time, in equal shares.  
When one member in a joint tenancy dies, the other(s) have rights of survivorship (i.e., lack rights of 
severance). 
 
Limited Liability Partnership. Form of joint ownership that shields individuals (members) from 
personal liability and offers some tax benefits. 
 
Owned. Owned entirely by an individual (entity); also termed sole ownership. 
 
Partnership.  Owned by a legal entity created through the establishment of a partnership agreement.  
Can take several forms: a real estate investment trust, tenancy in common, limited liability partnership 
(LLP) or a limited liability corporation (LLC). 
 
Project.  Purchase, construction, major renovations, disposition, or encumbrance of a building or 
facility that exists on a real property. Each structure may have multiple projects.  
 

 All SF-429 Attachment A forms approved in the Online Data Collection (OLDC) system create a new 

project in PTMS, even if no changes are reported. The project is based on the line 13, Type of Federal 

Interest. 

 All SF-429 Attachment B forms approved in OLDC create a new project in PTMS. The project is based on 

the line 14a, Describe the intended use of the real property and how it will benefit the program. 

 A new project is only created when the SF-429 Attachment C is approved in OLDC if line 14a option C 

(Use in other Federally sponsored project/program) is selected. 

 
Property.  Any real property owned or leased in which there is Federal interest.   
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Real Property Cost (SF-429 Attachment A).  The total cost of the real property acquired (purchase price 
only) or improved, including the amount of the Federal Awarding agency’s participation in the cost of 
the original purchase price (and cost of any improvements), and the amount of non-Federal share 
contributed to or for the non-Federal entity.  
 
Retain Title (SF-429 Attachment C).  When a property is no longer needed for program purposes, a 
grantee may request permission to keep real property purchased or improved with grant funds.  In 
such cases, it would be required to reimburse the awarding agency for its share in the property as 
calculated as a percentage of the fair market value. 
 
Retained Title (SF-429 Attachment A).  Federal agency approved a grantee request to keep real 
property purchased or improved with grant funds.  The action required prior approval and the Federal 
awarding agency was compensated for its share in the property as calculated as a percentage of the 
fair market value. 
 
Sell.  The transfer of property from one entity to another in exchange for money.  The action requires 
prior approval and the Federal awarding agency must be compensated for its share in the property as 
calculated as a percentage of the fair market value. 
 
Sold.  Transfer of property from one entity to another in exchange for money.  The action required 
prior approval and the Federal awarding agency was compensated for its share in the property as 
calculated as a percentage of the fair market value. 
 
Structure.  Building or facility that exists on a real property. A property may have one or more 
associated structures.   
 
Transfer Title (SF-429 Attachment C). Also known as Voluntary Alienation. A grantee voluntarily 
transfers title to the awarding agency or a third party designated or approved by the awarding agency.  
The grantee is entitled to be paid for its share in the property as calculated as a percentage of fair 
market value. 
 
Transferred Title (SF-429 Attachment A). A grantee voluntarily transferred title to the awarding agency 
or a third party designated or approved by the awarding agency.  The grantee was entitled to its fair 
share in the property as calculated as a percentage of fair market value.   
 
Transfer to a Different Award (SF-429 Attachment C). Also known as direct transfer.  Allows Federal 
agencies to direct that title to property subject to a Federal interest be transferred from a former to a 
subsequent or replacement grantee.  This is not a grantee option.  It is a remedy available to the 
awarding agency when the grantee is no longer funded to operate the program under which funds for 
purchase or improvement were awarded. 
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Transferred to Different Award (SF-429 Attachment A).  Federal agency allowed the title of a property, 
subject to a Federal interest, to be transferred from a former to a subsequent or replacement grantee.   
 
Use in other Federally Sponsored Project/Program (SF-429 Attachment C).  When property is no 
longer needed for the purposes of the original project, a grantee may request authority to transfer the 
property to a similar Federally-sponsored project in which it participates. 
 
Used other Federally Sponsored Project/Program (SF-429 Attachment A).  When property is no longer 
needed for the purposes of the original project, a grantee requested authority to transfer the property 
to a similar Federally-sponsored project in which it participates. 

 
 
 

 
 
 


